January 28, 2013

Error Project facet Java version 1.6 or 1.7 is not supported in eclipse

It can be that java 1.7 is not installed in your system then you can use java version that is already installed in your system.Following Steps could resolve this error by setting up current version in project facet

1: Right Click over your Project on Project Explorer and click on Properties.

2: Goto java build path->Libraries
 Check JRE System Library Jars and also check it is JDK 1.6 or 1.7

3: Goto Project Facet and select your current java version available.

click apply then ok

Please Comment Thanks to us if this topic is helpful :)



We shall not be liable for the improper or incomplete transmission of the information contained in this communication nor for any delay in its response or damage to your system. We do not guarantee that the integrity or security of this communication has been maintained or that this communication is free of viruses, interceptions or interferences. Anyone communicating with us by email accepts the risks involved and their consequences. We accept no liability for any damage caused by any virus transmitted by this site.